JSON 格式化工具
免费的 JSON 格式化与校验工具
输入 JSON
清空
从 URL 加载
上传文件
示例
排序键
缩进:
2 个空格
3 个空格
4 个空格
制表符
标准:
RFC 8259
RFC 7159
RFC 4627
ECMA-404
自动修复错误
格式化 JSON
压缩 JSON
校验 JSON
返回主站
输出
复制
下载
树形视图
结果将显示在这里...
大小:
-
深度:
-
键数量:
-
数组数量:
-
从 URL 加载 JSON
加载 JSON
取消